What are the requirements to run WP-Lister?

WP-Lister requires a recent version of WordPress (4.0+) with  WooCommerce 2.2+ and without WPML or WPMU installed. Your server should run on Linux and have PHP 7.4 or better with cURL support.

Note: The following hosting providers are known to use extraordinary measures which keep resource intensive applications like WP-Lister from running properly:

  • fatcow.com
  • netregistry.com.au
  • dominiofaidate.com
  • tlh.ro
  • pressable.com
  • ipage.com
  • netorigin.com.au
  • wiredtree.com
  • all-inkl.com
  • simpleservers.co.uk
  • fasthosts.co.uk

If you’re currently with one of these hosters, you might have to change your provider to be able to use WP-Lister. Maybe you won't notice any problems at all - as there are certainly many sites hosted with Dreamhost or GoDaddy running WP-Lister without any problems. 

The list above simply lists hosters where we encountered issues over the years which could only be solved by migrating the site to a better hosting provider. That's why can't guarantee that WP-Lister will work without problems on these hosters, and we'd like to warn you that depending in your use case, you might hear the same suggestion from our support team as well.

Still need help? Contact Us Contact Us