What are the requirements to run WP-Lister?

WP-Lister requires a recent version of WordPress (4.0+) with  WooCommerce 2.2+ and without WPML or WPMU installed. Your server should run on Linux and have PHP 5.4 or better with cURL support.

Note: The following hosting providers are known to use extraordinary measures which keep resource intensive applications like WP-Lister from running properly:

  • godaddy.com (see this article for more details)
  • dreamhost.com
  • zen.co.uk
  • fatcow.com
  • netregistry.com.au
  • dominiofaidate.com
  • tlh.ro
  • pressable.com
  • ipage.com
  • netorigin.com.au
  • wiredtree.com
  • all-inkl.com

If you’re currently with one of these hosters, you might have to change your provider to be able to use WP-Lister.

Still need help? Contact Us Contact Us